18 Jun 2019 
Support Center » Knowledgebase » How do I make a backup of my contacts and calendars in Outlook?
 How do I make a backup of my contacts and calendars in Outlook?
Article **For POP3 accounts**
If you keep all your contacts in the Contacts folder of Outlook, simply make a backup of your main pst-file. The pst-file is the database that Outlook uses to store your mail, contacts, calendar items, tasks, notes and journal items in.


**For IMAP accounts**

Outlook 2010 and previous
Just like a POP3 account, your contacts are stored in your main pst-file (so not the one of your IMAP account). Making a backup of that pst-file also includes your Contacts.

Outlook 2013 and Outlook 2016
When you only have an IMAP account configured in Outlook, then your Contacts are stored in a “This computer Only” folder. In that case you can export or copy the Contacts folder to a pst-file as described in the “Backup Contacts folder only” instructions listed below. You can also force Outlook to store your Contacts directly in a pst-file so you can backup this file.

Exchange accounts;
If you are using an Exchange account, then your contacts are stored on the Exchange server which should be backed up by your email administrator. Contact him/her if you want to know the frequency of the backups. You can also use the “Backup Contacts folder only” process explained below to make a backup of your own.

For Outlook.com and Hotmail accounts
While Microsoft does make backups of its Outlook.com (Hotmail) servers, it is recommended to still make your own backups as well. Use the “Backup Contacts folder only” process explained below to make a backup of your own.

**IMPORTANT NOTE**
Outlook 2003 and 2007 also keep a cache of used addresses in an nk2-file. To backup or restore these addresses see, additional steps are needed. Contact us for more information.
Outlook 2010, Outlook 2013 and Outlook 2016 also have an AutoComplete list of addresses. See "Backing up and restoring the AutoComplete cache of Outlook 2010, Outlook 2013 and Outlook 2016" for more information.


**Backup Contacts folder only**

If you keep all your contacts in the Contacts folder and you only want to backup your contacts, then you can create a separate “Backup Contacts” pst-file for this;

1. Add a new pst-file to Outlook and name it “Backup Contacts”

Outlook 2007 and previous
File-> New-> Outlook Data File…

Outlook 2010, Outlook 2013 and Outlook 2016
tab Home-> button New Items-> More Items-> Outlook Data File

2. Select the Contacts Navigation (keyboard shortcut CTRL+3).

3. Right click the Contacts folder of which you want to make a backup and choose Copy Folder.

4. In the dialog that pops-up, select the “Backup Contacts” folder set and press OK.

5. Repeat step 3 and 4 for each of the contacts folder which you would like to backup (like for instance the Suggested Contacts folder).

6. Close Outlook and make a copy of the newly created “Backup Contacts” pst-file to your backup location.


**Restoring your Contacts**

When you need to recover one or more Contacts from your backup file, you can restore it to your local hard drive (make sure not to overwrite any existing pst-files) and connect to it in Outlook via;

File-> Open-> Open Outlook Data File

You will now see your connected pst-file in the Navigation Pane. Expand it to find your restored Contacts folder and copy the contacts back to your Contacts folder.

When you are done, you can disconnect the pst-file via;

Outlook 2007 and previous
File-> Data File Management…

Outlook 2010, Outlook 2013 and Outlook 2016
File-> Account Settings-> Account Settings…-> tab Data Files



Article Details
Article ID: 342
Created On: 18 Mar 2019 10:38 AM

 Back
 Login [Lost Password] 
E-mail:
Password:
Remember Me:
 
 Search
 Article Options
Home | Register | Knowledgebase | Troubleshooter | News | Downloads
Language:

Help Desk Software by Kayako SupportSuite v3.60.02